Commit 2c2f6969 authored by vintache-d's avatar vintache-d
Browse files

the version of snakemake-minimal must be lower than 5.23 and greater than 5.2

parent f5be7bc5
2834d3e3f6c4e0c2019ac21daae64906 Results/Samples/80_CT_1_chr22/STAR/80_CT_1_chr22Aligned.sortedByCoord.out.bam.bai
c48ad08ad56da40edb9b83b62bbc7866 Results/Samples/81_CT_2_chr22/STAR/81_CT_2_chr22Aligned.sortedByCoord.out.bam.bai
d8fcfe4ecd2296bb6406a9eb980e63ad Results/Samples/82_CT_3_chr22/STAR/82_CT_3_chr22Aligned.sortedByCoord.out.bam.bai
8a3d3b07996ff873812c97415ac0b403 Results/Samples/83_CT_4_chr22/STAR/83_CT_4_chr22Aligned.sortedByCoord.out.bam.bai
1e4523f096481fbed2d9e40e0234076f Results/Samples/96_BEZ_1_chr22/STAR/96_BEZ_1_chr22Aligned.sortedByCoord.out.bam.bai
8a8dc92c964353408b62be4084b5f85b Results/Samples/97_BEZ_2_chr22/STAR/97_BEZ_2_chr22Aligned.sortedByCoord.out.bam.bai
dd8ff851b67f3f06cdf6046f173e8c3a Results/Samples/98_BEZ_3_chr22/STAR/98_BEZ_3_chr22Aligned.sortedByCoord.out.bam.bai
494026c67a30d0a74e310df2177d2d2c Results/Samples/99_BEZ_4_chr22/STAR/99_BEZ_4_chr22Aligned.sortedByCoord.out.bam.bai
......@@ -15,7 +15,7 @@ dependencies:
- prinseq=0.20.4
- pysam=0.15
- samtools=1.9
- snakemake-minimal>=5.2
- snakemake-minimal>5.2,<5.23
- star=2.7.3a
- openjdk=8.0
- rseqc
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment