Install GraphicsMagick instead of ImageMagick.

'GMagick' means GraphicsMagick, not ImageMagick!
2 jobs for master in 42 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Build
failed #35697
build

00:00:42

 
  Deploy
skipped #35698
pages
 
Name Stage Failure
failed
build Build There is an unknown failure, please try again

An error occurred while installing prawn-gmagick (0.0.9), and Bundler cannot
continue.
Make sure that `gem install prawn-gmagick -v '0.0.9' --source
'https://rubygems.org/'` succeeds before bundling.

In Gemfile:
prawn-gmagick
ERROR: Job failed: exit code 1